Compatibility

Lowest version required

You need at least version 2.x of Stormshield Network in order to upgrade to 3.9.0.

Hardware compatibility

SN150, SN160(W), SN200, SN210(W), SN300, SN310, SN500, SN510, SN700, SN710, SN900, SN910, SN2000, SN2100, SN3000, SN3100, SN6000 and SN6100

 

SNi40  
NETASQ U30S, U70S, U150S, U250S, U500S and U800S  
Stormshield Network Virtual Appliances: V50, V100, V200, V500, VS5, VS10 and VU  

Hypervisors

VMware ESXi

Version 6.0 and upwards

Citrix Xen Server Version 7.1 and upwards
Linux KVM Red Hat Enterprise Linux 7.4 and upwards
Microsoft Hyper-V Windows Server 2012 and upwards

Stormshield Network client software

SSO Agent Version 1.4 and upwards
SSL VPN client Version 2.0 and upwards
IPSec VPN Client Version 6.41 and upwards

Operating systems for SN Real-Time Monitor

Microsoft Windows

Versions 7, 8 and 10

Microsoft Windows Server Versions 2008 and 2012

Web browsers

In order for the firewall administration interface to operate optimally, you are advised to use the latest versions of Microsoft Edge, Google Chrome and Mozilla Firefox (ESR version - Extended Support Release). For further information on these versions, please refer to the relevant vendors for the life cycles of their products.