Requirements

The tables below set out all the technical requirements.

SNS versions

3.11.17 and later versions

4.3.9 and later versions

Hypervisors

You must be familiar with one of the virtual environments below before deploying an SNS PAYG virtual firewall.

  Version of the hypervisor Number of interfaces connected to the virtual machine
VMware ESXi Version 6.5 and 6.7 Min. 1 interface
Max. 10 interfaces
Citrix XenServer Version 7.6 Min. 1 interface
Max. 7 interfaces
Microsoft Hyper-V Windows Server 2012 R2 and 2019 Min. 1 interface
Max. 8 interfaces
Linux KVM Red Hat Enterprise Linux 7.4 Min. 1 interface
Max: depends on the Linux vendor chosen

Virtual machines must be able to access the Internet in HTTPS (port 443).