Resolved vulnerabilities from version 3.9.2

iconv library update

Vulnerability CVE-2019-5600 has been fixed by the upgrade of the iconv library.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu.

bzip2 library update

Vulnerabilities (CVE-2016-3189 and CVE-2019-12900) have been fixed by the upgrade of the bzip2 library.

Details on these vulnerabilities can be found on our website https://advisories.stormshield.eu.

OpenSSL security flaw

Vulnerability CVE-2019-1563 has been fixed by upgrading the OpenSSL cryptographic library.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu.