Choosing agent update settings

  1. In an agent group’s Software tab, go to the Version section.
  2. In Version, choose the version of the agent to apply to this agent group.
  3. Enable the option Allow downgrading to older version to allow updates to lower versions of the agent.
    This option is particularly useful if you notice operating issues with a version of the agent, as it allows you to go back to an earlier version in which the problem did not arise.

For further information, refer to the section Updating agents.