SSL

Le protocole SSL (Secure Sockets Layer), devenu Transport Layer Security (TLS) en 2001, est supporté en version 3 (1996). Les sites utilisant une version antérieure (présentant des défauts de sécurité) ou ne supportant pas un début de négociation en TLS seront bloqués.

Le navigateur Internet Explorer en version 7 ou 8 n'active pas, par défaut, le support du protocole TLS 1.0. Pour des raisons de sécurité, il est donc recommandé d'activer le support de TLS 1.0 via un objet Active Directory définissant les configurations machines (group policy object ou GPO).

La validation par un serveur ICAP des requêtes HTTPS déchiffrées par le proxy SSL n’est pas supportée.