Pré-requis

Les pré-requis pour utiliser SN SSO Agent sont les suivants :

  • Une machine sous Ubuntu 18.04 LTS pour héberger SN SSO Agent,
  • SN SSO Agent pour Linux en version 2.0 minimum,
  • Un firewall SN en version 3.10.x ou supérieure. Les versions 4.0.x ne sont pas compatibles.