Compatibilité

Les plate-formes suivantes sont compatibles avec SN SSO Agent 2.1.0 :

Systèmes Windows

Stormshield Network Firewall Annuaires Active Directory

Versions 2.7, 3.x, 4.0 et 4.1

Windows Server 2012 R2, 2016 et 2019

NOTES
  • SN SSO Agent pour Windows est un service 32 bits, compatible avec les systèmes d'exploitation 64 bits.
  • Si SN SSO Agent dans une version antérieure à la version 1.4 a été installé au préalable, il est impératif de désinstaller le service avant de procéder à l’installation de SN SSO Agent.

Systèmes Linux

Stormshield Network Firewall Système d'exploitation
Versions 3.10, 3.11 LTSB et 4.1 Ubuntu 18.04 LTS
NOTES
  • SN SSO Agent pour Linux est un service compatible uniquement avec les systèmes d’exploitation 64 bits.
  • Les versions 4.0 des firewalls SNS ne sont pas compatibles avec le SN SSO Agent pour Linux.