SSL

The SSL (Secure Sockets Layer) protocol, which became Transport Layer Security (TLS) in 2001, is supported in version 3 (1996). Sites that use an older version (which may present security flaws) or that do not support the start of a negotiation in TLS will be blocked.

Internet Explorer in version 7 or 8 does not enable by default, support for the protocol TLS 1.0. For security reasons, you are advised to enable TLS 1.0 support via an Active Directory object that defines host configurations (group policy object or GPO).

An ICAP server’s validation of HTTPS requests decrypted by the SSL proxy is not supported.