Compatibility

The following platforms are compatible with SN SSL VPN Client 2.9.1:

Stormshield Network Firewall System requirements
Versions 2.x, 3.x and 4.x Windows 10 64 bits
NOTES
  • SN SSL VPN Client 2.9.1 is a service compatible only with 64-bit operating systems.
  • SN SSL VPN Client is not compatible with any computer or mobile device equipped with an ARM processor.