Resolved vulnerabilities in version 4.3.11

vim file editor

A medium severity vulnerability was fixed by removing the Vim file editor.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2022-006.