Resolved vulnerabilities in version 4.3.3

IXL network cards

Moderate severity vulnerabilities have been fixed in the drivers of IXL network cards and NVM utilities.

Details on these vulnerabilities can be found on our website: