Resolved vulnerabilities in version 4.2.8

Connections via console or SSH

A high severity vulnerability was fixed on connections via console or SSH.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2021-069/.

Intrusion prevention

A medium severity vulnerability was fixed in intrusion prevention engine.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2021-050/.