Resolved vulnerabilities in version 4.2.5

Curl library

A moderate severity vulnerability was fixed in the Curl library.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2021-048/.

OpenSSL

Moderate severity vulnerabilities were fixed after the OpenSSL component was upgraded.

Details on these vulnerabilities can be found on our website:

c-ares library

A moderate severity vulnerability was fixed in the c-ares library.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2021-057/.