Resolved vulnerabilities in version 4.2.11

OpenSSL

A high severity vulnerability was fixed in OpenSSL.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2022-008/.

vim file editor

Moderate severity vulnerabilities affecting the vim file editor have been fixed.

Details on these vulnerabilities can be found on our website https://advisories.stormshield.eu/2022-004.

ClamAV antivirus

A moderate severity vulnerability was fixed in ClamAV.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2022-005.

Intrusion prevention engine

A high severity vulnerability was fixed in the intrusion prevention engine.

Details on this vulnerability can be found on our website https://advisories.stormshield.eu/2022-009.