Compatibilité SMC/firewalls SN

Le serveur SMC permet d'administrer les firewalls SN à partir de la version 2.5.

Ce tableau récapitule les versions minimum des firewalls SN requises pour être compatibles avec les fonctionnalités suivantes de SMC :

Fonctionnalité/Objet Version de SMC Version minimum du firewall SN requise
Scripts CLI SNS 1.1 2.5
Règles de filtrage/translation 2.0 3.0
VPN 2.0 3.0
Objets Routeur et Temps 2.1.0 3.1
Modification de l'interface de sortie des firewalls 2.2.0 3.3.0
Multiples adresses de contact de SMC dans le package de rattachement 2.2.1 3.3.0
SMC en tant que point de distribution de CRL 2.2.1 3.3.0
Indicateurs de santé 2.5 3.6.0
Mode "Responder-only" dans les topologies VPN en étoile 2.5 3.6.0
Algorithme de chiffrement AES GCM 16 2.5 3.6.0
Import de règles de filtrage et de translation depuis l'interface web 2.5 3.3