Vulnérabilités résolues de SN SSO Agent 1.8

Failles de sécurité OpenSSL

Une vulnérabilité (CVE-2017-3736 - bn_sqrx8x_internal carry bug on x86_64) a été corrigée. Elle ne concernait que les machines virtuelles hébergées sur des serveurs dont les processeurs supportent les extensions BMI1, BMI2 et ADX comme les Intel Broadwell (5ème génération) et suivants, ou les AMD Ryzen.

Le détail de cette vulnérabilité est disponible sur notre site https://advisories.stormshield.eu.