Compatibilité

Version minimale requise

Vous devez disposer au minimum d'une version 2.x de Stormshield Network pour faire une mise à jour en 3.8.1.

Compatibilité matérielle

SN160(W), SN210(W), SN310, SN510, SN710, SN910, SN2000, SN2100, SN3000, SN3100, SN6000 et SN6100

 

SNi40  

Stormshield Network Virtual Appliances : V50, V100, V200, V500, VS5, VS10 et VU (uniquement dans le cadre d'une mise à jour vers un modèle EVA)

 

Stormshield Network Elastic Virtual Appliances : EVA1, EVA2, EVA3, EVA4 et EVAU

 

Hyperviseurs

VMware ESXi

Version 6.0 ou supérieure

Citrix Xen Server Version 7.1 ou supérieure
Linux KVM Red Hat Enterprise Linux 7.4 ou supérieure
Microsoft Hyper-V Windows Server 2012 ou supérieure

Logiciels clients Stormshield Network

SSO Agent Version 1.4 ou supérieure
SSL VPN Client Version 2.5 ou supérieure
IPSec VPN Client Version 6.41 ou supérieure

Systèmes d'exploitation pour SN Real-Time Monitor

Microsoft Windows

Versions 7, 8 et 10

Microsoft Windows Serveur Versions 2008 et 2012

Navigateurs web

Pour un fonctionnement optimal de l'interface d'administration des firewalls, il est recommandé d'utiliser la dernière version des navigateurs Microsoft Edge, Google Chrome et Mozilla Firefox (version ESR - Extended Support Release). Pour de plus amples renseignements sur ces versions, nous vous invitons à consulter le Cycle de Vie des Produits des éditeurs concernés.