Vérifier les prérequis

Vous devez être familiarisé avec les environnements virtuels VMware, Xenserver, Microsoft Hyper-V ou Linux KVM afin de déployer un firewall virtuel Stormshield.

Le tableau ci-dessous affiche les prérequis techniques liés à l'hyperviseur. La colonne Nombre d'interfaces du tableau représente le nombre d'interfaces connectées à la machine virtuelle.

  Version de l'hyperviseur Nombre d'interfaces
VMware ESX/ESXi Version 6.0 ou supérieure

1 interface min.

10 interfaces max.

Citrix Xen Server Version 7.1 ou supérieure

1 interface min.

7 interfaces max.

Microsoft Hyper-V Windows Server 2012 ou supérieure

1 interface min.

8 interfaces max.

Linux KVM Linux 7.4 ou supérieure

1 interface min.

Max : dépend de l'éditeur Linux choisi

 

Les machines virtuelles doit disposer d'un accès à internet en HTTPS (port 443).