Checking requirements

You must be familiar with VMware, Xenserver, Microsoft Hyper-V or Linux KVM virtual environments in order to deploy virtual Stormshield firewalls.

The table below shows the technical requirements for the hypervisor. The Number of interfaces column in the table represents the number of interfaces connected to the virtual machine.

  Version of the hypervisor Number of interfaces
VMware ESX/ESXi Version 6.0 and higher

Min. 1 interface

Max. 10 interfaces

Citrix Xen Server Version 7.1 and higher

Min. 1 interface

Max. 7 interfaces

Microsoft Hyper-V Windows Server 2012 and upwards

Min. 1 interface

Max. 8 interfaces

Linux KVM Linux 7.4 and upwards

Min. 1 interface

Max: depends on the Linux vendor chosen

 

Virtual machines must be able to access the Internet in HTTPS (port 443).