Versions de Microsoft Windows compatibles

SES Evolution version 2.3.1 est compatible avec les versions de Microsoft Windows suivantes. Pour plus d'informations, reportez-vous à la section Prérequis système pour SES Evolution du Guide d'installation.

Console d'administration
Windows 7 - 32 et 64 bits
Windows 8.1 update - Août 2014 - 32 et 64 bits

Windows 10 Enterprise 2015 LTSB – 32 et 64 bits

Windows 10 Enterprise 2016 LTSB – 32 et 64 bits

Windows 10 Enterprise 2019 LTSC – 32 et 64 bits

Windows 10 20H2 – 32 et 64 bits

Windows 10 21H1 – 32 et 64 bits

Windows 10 21H2 – 32 et 64 bits

Windows 11 21H2 – 64 bits
Windows Server 2012 R2 *
Windows Server 2016
Windows Server 2019
Windows Server 2022

 

Backend
Windows Server 2012 R2 *
Windows Server 2016
Windows Server 2019
Windows Server 2022
La version Core des systèmes d'exploitation ci-dessus est également supportée.

 

Gestionnaire d'agents

Windows 10 Enterprise 2015 LTSB – 64 bits

Windows 10 Enterprise 2016 LTSB – 64 bits

Windows 10 Enterprise 2019 LTSC – 64 bits

Windows 10 20H2 – 64 bits

Windows 10 21H1 – 64 bits

Windows 10 21H2 – 64 bits

Windows 11 21H2 – 64 bits
Windows Server 2008 R2
Windows Server 2012 R2*
Windows Server 2016
Windows Server 2019
Windows Server 2022
Pour les versions de Windows Server ci-dessus, la version Core est également supportée.

 

* Sur ces systèmes d'exploitation fraîchement installés, l'installation préalable du framework .NET 4.6.2 est nécessaire pour que le Centre d'installation SES Evolution fonctionne.

 

Agent
Windows 7 - 32 et 64 bits
Windows 8.1 mise à jour 3 (août 2014) - 32 bits ou 64 bits

Windows 10 Enterprise 2015 LTSB – 32 et 64 bits

Windows 10 Enterprise 2016 LTSB – 32 et 64 bits

Windows 10 Enterprise 2019 LTSC – 32 et 64 bits

Windows 10 20H2 – 32 et 64 bits

Windows 10 21H1 – 32 et 64 bits

Windows 10 21H2 – 32 et 64 bits

Windows 11 21H2 – 64 bits
Windows Server 2008 R2
Windows Server 2012 R2
Windows Server 2016

Windows Server 2019

Windows Server 2022
Pour les versions de Windows Server ci-dessus, la version Core est également supportée.