System requirements for SES Evolution

To install and use Stormshield Endpoint Security Evolution version 2.3.1 in Microsoft Windows, you must meet these minimum requirements.

Some of the required components are in the resources_x64 or resources_x86 folders in the distribution package.