Installing and configuring the macOS client on workstations

The SDS for C&M client is supported on:

  • Apple macOS High Sierra 10.13,
  • Apple macOS Mojave 10.14.

Install the client for macOS on users' workstations using the file provided: Stormshield Data Security for Cloud 3.1.xxxxx.dmg.